× Please quote us your Systemkonfiguration, discribe us as detailed as possible, what do not work.

Please do not tell us, something didn't work!

cannot load the editor

9 years 2 months ago #352 by robcinoz
I recently upgraded ExtroForms to version 1.12 even though the About screen shows
Your Version : 1.11
Newest Version : 1.11

The big problem is when trying to edit an existing form or create a new form, I get an error message....
Cannot load the editor.

I am using Joomla 2.59 and JoomlaCK editor. I have tried changing to another editor but ExtroForms still cannot load the editor. all editors work in every other component on the site.

Please Log in or Create an account to join the conversation.

9 years 2 months ago #355 by Maike
Replied by Maike on topic cannot load the editor
Hi robcinoz,

don't worry about the version number, as long as the update installed correctly, everything is OK (just a typo).

I do not know the JoomlaCK editor since we always use either no editor or codemirror, in fact, we always recommend not using an editor since they often produce very strange HTML code.

During our tests, the editor always loaded correctly.

Did this error occur first when you updated to V1.12 , or have you had it also with V1.11 ?


maike

If you like our extensions and think they are worth 5 stars, please write a review in the JED

Please Log in or Create an account to join the conversation.

9 years 2 months ago #356 by robcinoz
Replied by robcinoz on topic cannot load the editor
Hi Maike,

Thanks for the reply.
I will try it with no editor or the codemirror editor.
The problem first occurred when I upgraded to v1.12

Rob

Please Log in or Create an account to join the conversation.

9 years 2 months ago #357 by robcinoz
Replied by robcinoz on topic cannot load the editor
Hi Maike,

I tried both codemirror and none as the editor but I still get the error.
See attached screen capture.
Attachments:

Please Log in or Create an account to join the conversation.

9 years 2 months ago #358 by Maike
Replied by Maike on topic cannot load the editor
Hi robcinoz,

this is really strange since we didn't change a single line in the form manager (edit form) in the update from 1.11 to 1.12, ie both editform files are the same.

We can take a look at it if you send us login credentials, please use the contact form or send a email at support [at] extro-media.de


maike

If you like our extensions and think they are worth 5 stars, please write a review in the JED

Please Log in or Create an account to join the conversation.

Moderators: forumsupport
Powered by Kunena Forum