Responsive Background Slideshow Extended

9 years 3 months ago #314 by MDKev82
Hello...

I bought your responsive Background Slideshow Extended today, because this effect looks very cool - on your demo-site as well as on my joomla website. I activated it on my template which has a module-position called "background". The background slideshow works really well but only on the frontpage of my website. On the other pages of my website the Image-Captions appear, but the images itself and the small black "matrix-overlay" picture doesn´t appear.

I contacted my template manufacturer to get informations about his template, if there could be any limitations on it and especially the module position (JSN Epic). But maybe you could give me any further advice or know about joomla settings which could cause this effect ? Would be glad if my meaning about a "good extension" could be improved to a "very good extension".

The URL, where the extension is used, is as following: start.kevinbechtel.de/

The reason why i contacted you also, is that the captions on the further pages are loading, so at least some parts of your extension work. The question is why the images load only on the front page and not on the additional pages. For further contacts: i also speak German, but found it out too late, so i already had written this text.

Many thanks in advance.

Yours sincerely
Kevin Bechtel

Please Log in or Create an account to join the conversation.

9 years 3 months ago - 9 years 3 months ago #315 by Caro
Hallo Kevin,

wie es aussieht wurden die Bilder mit der Joomla-Funktion eingefügt, du solltest vor den Bildpfad einen / machen das der Pfad von root ausgeht. Dann laden auch die Bilder in den anderen Unterseiten richtig.

Gruß

Caro

EDIT: Wir werden noch eine erweiterte Fehlerabfrage in das Modul einbauen!

If you think our extensions are worth 5 stars, feel free to write a review in the JED .

Thanks a lot :)

Please Log in or Create an account to join the conversation.

9 years 3 months ago #318 by MDKev82
Hallo Caro,

vielen Dank für die schnelle Antwort. :)

Hat soweit wunderbar funktioniert. Allerdings habe ich ein wenig gebraucht, bis ich herausgefunden habe, in welcher Bearbeitungsmaske man das "/" vor den Pfad setzt. Ist das Bild nämlich erst mal ausgewählt, kann man den Bild-Pfad im Modul selbst nicht mehr anpassen (das Texteingabefeld lässt keine Eingaben zu).

Aber jetzt funktioniert das Ganze so, wie ich mir das gewünscht hatte. :)

Vielen Dank

Mit freundlichen Grüßen
Kevin Bechtel

Please Log in or Create an account to join the conversation.

9 years 3 months ago #319 by Caro
Hallo Kevin,

wir haben gestern eine neue Version von der Background Slideshow veröffentlicht. Sie löst u. a. dein Problem mit dem "/" im Pfad automatisiert.

Du kannst Sie nach erfolgreichem Login Downloaden (mod_extrobgs-latest.zip):
www.extro-media.de/en/shop-s/joomla-exte...lideshow-detail.html

Gruß

Caro

If you think our extensions are worth 5 stars, feel free to write a review in the JED .

Thanks a lot :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum