lightbox not opened

7 years 3 months ago - 7 years 3 months ago #359 by Mentos
lightbox not opened was created by Mentos
Hi,
i can see the thumbnails of my gallery but when I click on one of them, the lightbox is not opened.
Thank you

Please Log in or Create an account to join the conversation.

7 years 3 months ago #360 by Caro
Replied by Caro on topic lightbox not opened
The question was forwarded to commercial support!

If you think our extensions are worth 5 stars, feel free to write a review in the JED .

Thanks a lot :)

Please Log in or Create an account to join the conversation.

5 years 2 months ago #718 by chngroger@gmail.com
Hi, i had purchased the vision 3.0.1 and i'm having this same problem.
Could someone help. Thanks

Please Log in or Create an account to join the conversation.

5 years 2 months ago #719 by Caro
Replied by Caro on topic lightbox not opened
Hi Mentos,

your problem sounds like a jQuery clash.
This will happen if you load several times jQuery at your website or your site loads different versions of jQuery.

Please check your error console if there is a jQuery problem.
You can do this with Firefox or Chrome by typing Ctrl + J.
Please check also the source code of your website and count how often jQuery gets loaded.

If you have an error or jQuery was several times loaded,
please try the jQuery easy Plugin ( extensions.joomla.org/extension/jquery-easy ).
This should solve the issue.

I hope my answer was helpful to you.

Regards
Caro

If you think our extensions are worth 5 stars, feel free to write a review in the JED .

Thanks a lot :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum